AN IMPORTANT ANNOUNCEMENT ABOUT THIS FORUM - PLEASE READ

The Mini Cooper Forum was set up in 2016 with a view to providing a discussion and information platform for classic Mini Cooper and BMW MINI Cooper enthusiasts around the world. However discussion on anything to do with the Mini/MINI has always been welcomed.

As the forum banner says it is an independent forum with no affiliation to any car club or business. In terms of operation the forum has worked well with very few problems. However it’s fair to say that the forum has not been a success. Quite why remains something of a mystery. With this background in mind we hereby give notice that a final decision as to whether the Mini Cooper Forum continues to run or is taken down will be made on or just after 30th November 2019.

If you have ideas of how the forum might be improved to attract more discussion please feel free to either post on the forum or email admin@minicooperforum.org

Graham W Robinson
Administrator
May 2019

Where did the attachments go?

(Includes a section for your questions, suggestions and comments)
User avatar
cooperd1970
Posts: 31
Joined: 17 Mar 2017, 15:06
London
England

Where did the attachments go?

Postby cooperd1970 » 14 Jul 2017, 12:59

Is it just on my computer or have all post attachements disappeared? I can no longer seem to see any pics that folk have posted.



User avatar
cooperd1970
Posts: 31
Joined: 17 Mar 2017, 15:06
London
England

Re: Where did the attachments go?

Postby cooperd1970 » 16 Jul 2017, 16:37

Many thanks for the fix :)

User avatar
GrahamWRobinson
Posts: 500
Joined: 11 Nov 2016, 00:15
Itabuna, Bahia
Brazil

Re: Where did the attachments go?

Postby GrahamWRobinson » 15 Jul 2017, 11:20

 
As you will now see all is well with the images. Normal service has been resumed!

Incidentally Photobucket images are something else over which we have no control. If you have posted an image on Photobucket that appears on this forum and Photobucket in their wisdom have decided to remove the image, regretfully there is nothing we can do. If the lost image appears within a post on this forum you could edit the post and directly attach the image to the post from your own computer but that might be an onerous task especially if you have posted many images. In addition you might no longer have the image or images because it/they has been gobbled up by the Photobucket system.

Graham Robinson
Admin

User avatar
GrahamWRobinson
Posts: 500
Joined: 11 Nov 2016, 00:15
Itabuna, Bahia
Brazil

Re: Where did the attachments go?

Postby GrahamWRobinson » 14 Jul 2017, 14:11

 
Yes, you are right. I'll contact Dean who looks after the forum and ask him to investigate. He may well see this post anyway.

If they were Photobucket images it might make sense but it looks as though all the images held on our server have gone walkies. Let's get it sorted as soon as possible.

I've just tried to upload a new image and that won't display either so it's to do with all the images.

Graham
Admin


Return to “Help and advice in using this forum”

Who is online

Users browsing this forum: No registered users and 1 guest